Reporting delays

Incident Report for Estuary

Resolved

This incident has been resolved.
Posted Apr 20, 2025 - 13:36 UTC

Monitoring

Reporting stats are now catching up.

One in five tasks in the US public data plane were delayed during the incident but they are now running normally.
Posted Apr 20, 2025 - 13:06 UTC

Identified

We've identified the cause of the issue cause and have implemented a fix which will be fully rolled out momentarily.

This caused delays in reporting in all data planes and delays in processing data in approximately one of 5 task in the US public data plane.
Posted Apr 20, 2025 - 12:45 UTC

Update

We are continuing to investigate this issue.
Posted Apr 20, 2025 - 12:05 UTC

Investigating

Reporting is delayed since 1 AM ET. This is causing false alerts.
Posted Apr 20, 2025 - 12:05 UTC
This incident affected: Reporting and Runtime.