This incident is resolved: the affected minority of tasks on the GCP US-Central public data plane have restarted successfully, no action should be needed on your part.
Apologies for any inconvenience, If you're encountering any continued issues please reach out to support.
Posted Nov 06, 2025 - 07:01 UTC
Update
Update: Most tasks are back online but there are a small number still queued, we are working to get them back online ASAP.
Posted Nov 06, 2025 - 05:39 UTC
Update
We've encountered delays getting all tasks restarted and are working on it, the backlog of connectors to restart being worked through and we're working to speed it up.
Posted Nov 06, 2025 - 02:51 UTC
Monitoring
This issue began at 22:30 on Nov 5th (UTC), and at peak affecting ~1/3 of the tasks on the gcp: us-central1 c2 data plane. The issue was resolved 10 minutes ago, 01:50 on Nov 6th UTC (running for 3 hours and 20 minutes).
All affected connectors should have restarted and resumed functionality.
Posted Nov 06, 2025 - 02:01 UTC
Identified
There is an issue that has been occurring for some tasks on the public Google Cloud US-Central (gcp: us-central1 c2) data plane - connectors will fail with an error `no space left on device`. This is due to an infrastructure release that had a bug, and is currently being rectified. Failing connectors will automatically resume once this is resolved shortly.
If you are not using the gcp: us-central1 c2 data plane, your tasks are not affected.
Posted Nov 06, 2025 - 01:30 UTC
This incident affected: Connectors - Databases, Connectors - SaaS, Connectors - Filestores, and Connectors - Destinations.