Cloudflare Incident

Incident Report for Estuary

Resolved

Cloudflare has rerouted to functional data centers.
Posted Oct 30, 2023 - 20:29 UTC

Monitoring

The issue seems resolved, cloudflare is continuing to investigate
Posted Oct 30, 2023 - 20:24 UTC

Update

We are continuing to work on a fix for this issue.
Posted Oct 30, 2023 - 20:22 UTC

Identified

An issue with cloudflare has been identified which is causing errors in the Estuary UI. Data flows are not impacted.

https://www.cloudflarestatus.com/
Posted Oct 30, 2023 - 20:21 UTC
This incident affected: Management Portal.