No components marked as affected
Resolved
This incident has been resolved.
Monitoring
The fix has been rolled out and we are monitoring private data planes and the EU data plane.
Identified
We've identified the issue as being caused by linux kernes update, and we're working on downgrading the kernel version across our fleet.
Identified
We have identified an issue with private data planes where some or all tasks may be failing on private data planes. We are rolling out a fix for the issue and expect tasks to recover shortly.