Stats reporting stopped

Incident Report for Estuary

Resolved

This incident has been resolved.
Posted Nov 24, 2025 - 15:37 UTC

Investigating

We're investigating an issue that's caused our stats reporting to stop working. Other tasks seem to be working normally, but aren't showing stats in the UI
Posted Nov 24, 2025 - 12:43 UTC
This incident affected: Reporting.