Dekaf Datetime Issues

Incident Report for Estuary

Resolved

This incident has been resolved.
Posted Feb 20, 2025 - 14:55 UTC

Identified

Dekaf is currently producing datetimes in an unexpected format which is causing issues querying destination systems.
Posted Feb 20, 2025 - 09:00 UTC
This incident affected: Dekaf.