Task statuses unavailable

Incident Report for Estuary

Resolved

The issue was resolved by reverting the deployment, and the system is once again operating normally.
Posted Sep 02, 2022 - 17:13 UTC

Identified

An issue has prevented task statuses from being available. We've deployed a fix and they should be working again soon.
Posted Sep 02, 2022 - 17:10 UTC