A fix has been implemented and we are monitoring the results
Posted Sep 09, 2022 - 15:17 UTC
Identified
We've identified the issue and are working on implementing a fix. There's no indication that users' data flows themselves have been affected, and they all seem to be running normally, despite not being visible in the UI. The scope of impact seems limited to the UI.
Posted Sep 09, 2022 - 15:03 UTC
Investigating
We are currently investigating an issue where entities are not available in the UI.