Partial reporting outage

Incident Report for Estuary

Resolved

The incident has been resolved.
Posted Oct 17, 2024 - 17:05 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2024 - 12:54 UTC

Update

The problem has been identified and a fix is ready to roll out in the morning.
Posted Oct 16, 2024 - 19:00 UTC

Investigating

Reporting has been down for 6 hours from 1/4th of tasks in the system. This has artificially set off alerts for those tasks, but they are healthy and running.
Posted Oct 16, 2024 - 14:56 UTC
This incident affected: Reporting.