Task statuses temporarily unavailable
Incident Report for Estuary
Resolved
Task statuses are once again being reported normally.
Posted Sep 02, 2022 - 21:34 UTC
Monitoring
Task statuses will be temporarily unavailable as we work on updating our data-plane gateway. They should be working again shortly.
Posted Sep 02, 2022 - 18:22 UTC