Public AWS EU data plane outage

Incident Report for Estuary

Resolved

The incident has been resolved, and tasks are functioning normally again.
Posted May 27, 2025 - 14:58 UTC

Identified

We've identified the issue, and are working on a resolution
Posted May 27, 2025 - 13:46 UTC

Investigating

The AWS EU public data plane is currently not operational, affecting all tasks running there.
Posted May 27, 2025 - 13:28 UTC
This incident affected: Runtime.