Verification is currently underway for the maintenance items.
Posted Mar 12, 2025 - 11:44 UTC
Update
The migration was successful and everything seems to be operating as expected. I'm putting the UI back into service. We'll continue to monitor
Posted Mar 12, 2025 - 11:43 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 12, 2025 - 10:30 UTC
Scheduled
[The previous maintenance was scheduled early accidentally] We will be performing some upgrades related to monitoring and observability of tasks. During this time, there may be some brief delays in reporting of task stats, inferred schema updates, and alerts. The UI will also be unavailable for a portion of the upgrade.
We don't plan to introduce any interruptions to ongoing data processing, so your tasks should continue to run as usual.
Posted Mar 12, 2025 - 06:55 UTC
This scheduled maintenance affected: API, Management Portal, and Reporting.