Data plane operations are disrupted
Incident Report for Estuary
Resolved
The data plane is continuing to operate normally. There's been absolutely no sign of any data loss, and no remaining issues.
Posted Sep 15, 2022 - 22:14 UTC
Monitoring
We've resolved the underlying issue, and tasks are once again operating normally. The root cause was an ETCD deployment, which failed its health checks and caused our broker processes to gracefully exit due to losing their leases. We're monitoring a couple of tasks that are still failed, but they should be back up soon.
Posted Sep 15, 2022 - 19:31 UTC
Investigating
Data plane operations are experiencing issues, preventing most data flows from making progress. We're working on resolving this, and should have it working again soon.
Posted Sep 15, 2022 - 18:29 UTC