Reporting delays of 2 hours

Incident Report for Estuary

Resolved

Reporting is now caught up, and this incident is resolved
Posted Feb 25, 2026 - 00:25 UTC

Monitoring

Reporting was delayed for the last 2 hours, it's now catching up.
You may have noticed data processing alerts if you have 1 hour delay configured.
Posted Feb 25, 2026 - 00:08 UTC
This incident affected: Reporting.