Delay in Processing for Small Percentage of GCP US-Central1-C2 tasks

Incident Report for Estuary

Resolved

This incident has been resolved.
Posted Jan 22, 2026 - 16:29 UTC

Identified

A small percentage of tasks in the GCP us central 1 c2 data plane currently are delayed in processing data. We have identified the root cause and expect them to be back to normal soon.
Posted Jan 22, 2026 - 15:46 UTC
This incident affected: Runtime.