Intermittent connector connectivity issues

Incident Report for Estuary

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 20:42 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jun 12, 2025 - 20:15 UTC

Identified

GCP authentications service is having a major outage that is causing intermittent connectivity issues with some connectors.
Posted Jun 12, 2025 - 20:12 UTC
This incident affected: Connectors - Databases, Connectors - SaaS, Connectors - Filestores, Connectors - Destinations, and Dekaf.