Reporting delays

Incident Report for Estuary

Resolved

We've resolved an incident which resulted in delayed reporting. It had to do with a nearly complete data plane migration from legacy, kubernetes-based infrastructure. The migration is greater than 90% done and expected to be complete in the coming days.

Enough tasks were migrated, that reporting infrastructure on the new data plane needed to be scaled. That has been completed and now will be able to keep up with requirements.
Posted Jul 23, 2025 - 18:44 UTC

Investigating

Reporting is slightly behind which may cause false alerts.
Posted Jul 23, 2025 - 16:00 UTC
This incident affected: Reporting.