Estuary UI Downtime

Incident Report for Estuary

Resolved

This incident has been resolved.
Posted Nov 24, 2025 - 11:16 UTC

Update

We are continuing to monitor for any further issues.
Posted Nov 24, 2025 - 11:15 UTC

Monitoring

Monitoring Portal is now accessible. Our third-party provider seems to have resolved the issue, and we are monitoring the situation to make sure it is stable.
Posted Nov 24, 2025 - 10:04 UTC

Investigating

The Estuary UI is currently down due to Supabase (a third-party provider we use for our Monitoring Portal) experiencing an outage.
Posted Nov 24, 2025 - 09:44 UTC
This incident affected: Management Portal.