Stats delays for aws eu-west-1 public data plane

Incident Report for Estuary

Resolved

This incident has been resolved.
Posted Mar 06, 2026 - 20:44 UTC

Monitoring

Stats will be behind for the AWS eu-west-1 data plane this morning. Estuary is releasing a new metric which will provide details on materialization latency. During the release process, those data planes stats will be behind.
Posted Mar 06, 2026 - 14:40 UTC
This incident affected: Reporting.